Shared Spaces: Add content button not appearing
Incident Report for Showpad
Resolved
The fix has been released to production, restoring the "Add Content" button to Shared Spaces.
Posted Nov 25, 2020 - 21:44 CET
Update
A fix has been identified and is presently going through QA. Once passed, it will be released live.
Posted Nov 25, 2020 - 21:07 CET
Identified
The source of the issue has been identified and our engineering team is presently investigating a fix.
Posted Nov 25, 2020 - 18:57 CET
Investigating
Showpad's Shared Spaces are experiencing an issue where the "Add Content" button is not currently appearing.

This only impacts the ability to add new content to a Shared Space and does not impact a user's ability to view already present content.

The issue is being investigated internally and will be resolved as soon as possible.
Posted Nov 25, 2020 - 18:46 CET
This incident affected: Showpad Content and Showpad Platform.