Unable to process Microsoft Office and Google files
Incident Report for Showpad
Resolved
Our Partner has resolved the temporary outage and our engineers confirmed that all files are processing as expected again.

Any files that may have failed will be automatically reprocessed, no further action is needed.
Posted Apr 01, 2021 - 15:09 CEST
Identified
Our file processing is currently unable to process Microsoft Office or Google files added by admins (Content Library) or Users (MyFiles).

This only impacts Microsoft Office files (PowerPoint, Word, Excel) and Google files (Slides, Docs, Sheets). You will see these files failing to be processed.

Our engineers are working together with our Partner to get the processing back to normal functionality as soon as possible.
Posted Apr 01, 2021 - 13:28 CEST
This incident affected: Showpad Coach and Showpad Content.