Cloud Storage set-up not available
Incident Report for Showpad
Resolved
Our engineering team has rolled out a fix for the authentication issue impacting Box, Google Drive and Drop Box connections to Showpad. As such, you should now be able to create new connections to these storage providers.

Should you encounter any issues during the configuration process, please let our support team know via the following link, and they can help investigate further - https://help.showpad.com/hc/en-us/requests/new
Posted Jun 14, 2022 - 18:01 CEST
Identified
We have confirmed the issue with our vendor and continue to work with them to resolve the issue.
Posted Jun 11, 2022 - 00:08 CEST
Investigating
Our engineering team has identified an issue impacting the ability to set up a new Cloud Storage connection with Box, Gdrive or Dropbox and are working with our vendor to investigate and resolve the issue with urgency.

This issue does not impact current connections with Gdrive, Dropbox or Box, only the ability to create a new connection or re-authenticate an existing connection. Currently configured Cloud Storage connections are expected to continue to sync assets and not be impacted by this issue.

We will continue to provide updates here, as they are made available.
Posted Jun 08, 2022 - 19:03 CEST
This incident affected: API & Integrations.