A fix has been released allowing Mapper, Atom and Selector Experiences to save as expected.
We apologize for any interruptions this might have caused to your workflow and thank you for your patience as we resolved the issue.
Posted Sep 17, 2025 - 21:54 CEST
Identified
An issue has been identified and our engineering team is working to test and release a fix for the behavior.
Posted Sep 17, 2025 - 21:43 CEST
Investigating
We are currently investigating an issue specific to saving advanced experiences (mapper, atom, selector) in Showpad, where an error can prevent the experience from processing. This does not impact standard experiences in Showpad.
We will post back with updates as they are made available.