File processing slow / intermittently available
Incident Report for Showpad
Resolved
This incident has been resolved.
Posted May 30, 2024 - 05:22 CEST
Update
We are continuing to investigate this issue.
Posted May 30, 2024 - 05:22 CEST
Investigating
File processing is experiencing intermittent delays and slowness when uploading assets to Showpad.

The issue is being investigated internally and will be resolved as soon as possible.
Posted May 30, 2024 - 00:14 CEST
This incident affected: Showpad Platform.