Showpad asset processing slow
Incident Report for Showpad
Resolved
The backlog of assets has now completed processing and newly uploaded files should once again process without delay.

If you continue to see significant delays in asset processing for your organization, please let our support team know here - https://help.showpad.com/hc/en-us/requests/new
Posted Jul 12, 2022 - 22:22 CEST
Monitoring
A fix has been released and we are seeing the backlog of assets being processed decrease. While the backlog is being processed, delays will continue, however will progressively improve over the next hour.

We will continue to monitor the backlog until fully processed, then post back here with a final update.
Posted Jul 12, 2022 - 21:21 CEST
Identified
Our engineering team has identified the source of the issue and are currently running a fix through QA.
Posted Jul 12, 2022 - 20:30 CEST
Investigating
Our engineering team is presently investigating an issue causing significant delays in the time it takes for assets to process and become available for use. This is impacting both admin uploaded assets and user (my files) uploaded assets.

Additional updates will be posted here as they are available.
Posted Jul 12, 2022 - 20:13 CEST
This incident affected: Showpad Coach, Showpad Content, Showpad Platform, and API & Integrations.